- -pv
スレッドの閲覧状況:
現在、- がスレを見ています。
これまでに合計 - 表示されました。
※PC・スマホの表示回数をカウントしてます。
※24時間表示がないスレのPVはリセットされます。

SUSE Linux

1名無しさん:2013/06/08(土)01:47:38 ID:kT9Jp7RM9()
openSUSEプロジェクト日本語版
ttp://ja.opensuse.org/
ダウンロード
ttp://ja.opensuse.org/Download

公式及びサードパーティによるYaSTリポジトリのリスト
Additional YaST Package Repositories - openSUSE
ttp://ja.opensuse.org/Additional_YaST_Package_Repositories

openSUSE - Wikipedia
ttp://ja.wikipedia.org/wiki/OpenSUSE
3名無しさん :2014/04/27(日)15:45:30 ID:lB9NcEZ1x
で、openSUSEってどうよ?
4名無しさん@おーぷん :2014/05/07(水)23:21:51 ID:KwaXs9CyO
もう、最高!
pc-bsdに比べて
5名無しさん@おーぷん :2014/11/16(日)12:58:29 ID:NxN10kDNn
openSUSEもここでいいの?
6名無しさん@おーぷん :2015/02/17(火)07:46:07 ID:Y8N
.netから引っ越してきました。
さてどうなることやら。
7名無しさん@おーぷん :2015/02/17(火)15:15:02 ID:OPF
話題がないんですよね
8名無しさん@おーぷん :2015/02/21(土)12:37:57 ID:4es
あげてみるけど、やっぱ話題がないんだよね
9あげ :2015/02/21(土)12:39:15 ID:4es
あがってないし。
10名無しさん@おーぷん :2015/03/02(月)10:15:00 ID:aAt
以下チラシの裏をこっちにも。

ATOK for Linuxを使用している環境で、firefoxを36に更新すると、パスワードのフィールド(入力した文字が●で隠されるフィールド)に入力できなくなる。

いろいろ調べたところ、about:configで
intl.ime.use_simple_context_on_password_fieldの値をtrue(デフォルト)からfalseにしてfirefoxを再起動すれば、回避できるようだ。
11名無しさん@おーぷん :2015/03/17(火)07:49:33 ID:IzK
一時期zypperが英語表示になってたけど、また元に戻ったな。
12名無しさん@おーぷん :2015/03/30(月)22:24:39 ID:5n6
なんか最近腐女子のディストリってイメージがついてしまった。
もちろん日本コミュニティ限定で。
何故に腐女子?
13名無しさん@おーぷん :2015/03/30(月)23:43:22 ID:ea8
>>12
どういうこと?
14名無しさん@おーぷん :2015/03/30(月)23:53:24 ID:5n6
OpenSuseユーザー会に腐女子さんがいるそうで、
同人誌発行しているらしい。
http://www.slideshare.net/MaiAkiyama/opensuse-45281957
15名無しさん@おーぷん :2015/03/31(火)00:14:23 ID:J6F
>>14
腐とは書いてないみたいだけど。
16名無しさん@おーぷん :2015/03/31(火)00:47:04 ID:otf
>>15
そりゃ大っぴらにSlideshareには書かない(以下略
たけやまさんに事情を聞くと良く分かるかもw
17名無しさん@おーぷん :2015/03/31(火)08:10:21 ID:tr3
>>14
誰かと思ったらあの人かい・・・
18名無しさん@おーぷん :2015/04/22(水)11:07:12 ID:fl8
昨日くらいのpulseaudioのアップデートにバグがあるっぽい(opensuse bugzilla #928035)。
昨日くらいから音が出なくなってたら、前のバージョンに戻して(zypper in --oldpackage pulseaudio-5.0-4.15.1)再起動するといい。
19名無しさん@おーぷん :2015/04/23(木)21:05:57 ID:nHB
>>18
と思ったら修正版が配布されたようだ。
なにはともあれ、よかったよかった。
20名無しさん@おーぷん :2015/07/27(月)15:00:56 ID:wiP
openSUSE Leap 42.1 Milestone1が出てるよ。
見た目はほとんど何も変わってないが、
裏側ではgcc5など新しい技術が採用されてるらしい。
21名無しさん@おーぷん :2015/09/07(月)11:50:26 ID:F17
気づかないうちにM2が出てた。
いつも通り安定してるから、特に何もないなー。
22名無しさん@おーぷん :2015/09/25(金)15:48:57 ID:bDb
beta1がきた。
デザインが新しくなって、ようやく42.1らしくなってきた。
23名無しさん@おーぷん :2015/10/06(火)23:00:14 ID:3js
男は黙ってBSD!
24名無しさん@おーぷん :2015/10/06(火)23:00:37 ID:3js
すみません間違えました
25名無しさん@おーぷん :2015/10/07(水)08:05:13 ID:vIA
SUSEをBSDベースにしろ、と?
26名無しさん@おーぷん :2015/10/19(月)11:19:08 ID:1A9
さてRC1だが、もう大きいのは何もないよな、、
27名無しさん@おーぷん :2015/11/02(月)10:22:59 ID:kdZ
リポジトリはもうリリース版になってるっぽいな。
あとはisoだけ。
28名無しさん@おーぷん :2015/11/07(土)17:27:56 ID:9Y1
ようやく自分の環境もLeapにできた。
atokx3のインストール手順を備忘録。

(1) "zypper in libpangox-1_0-0 libpangox-1_0-0-32bit libxml2-2-32bit libwrap0-32bit"
(2) インストールCDをマウントしてsetupatok.shを実行する。
(3) インストール時に "Input path of gtk.immodules for 32bit application" という質問が
  表示されるが、 "/usr/lib/gtk-2.0/2.10.0/immodules.cache" と答えればよい。
"Input path of gtk.immodules for 64bit application:"
-> "/usr/lib64/gtk-2.0/2.10.0/immodules.cache"
(4) "/usr/bin/gtk-query-immodules-2.0-64 > /usr/lib64/gtk-2.0/2.10.0/immodules.cache"
を実行して更新する
(5) atokx3up2, atokx3gtk216の各パッチ(購入時期によっては
  インストール済みかも)をインストールする。
(6) "/opt/atokx3/sample/setting_suse10.sh" を実行する
(7) カナ入力の人は、下記3行を ~/.Xmodmap に追記する
---
keycode 17 = 8 parenleft kana_YU kana_yu
keycode 18 = 9 parenright kana_YO kana_yo
keycode 132 = backslash bar prolongedsound
---
29名無しさん@おーぷん :2016/11/16(水)08:12:22 ID:pJG
Leap 42.2まであと13時間
30名無しさん@おーぷん :2016/11/16(水)18:00:38 ID:sQY
公開が始まったらしい。

http://ftp.jaist.ac.jp/pub/Linux/openSUSE/distribution/leap/42.2/iso/
http://ftp.riken.jp/Linux/opensuse/distribution/leap/42.2/iso/
31名無しさん@おーぷん :2017/07/22(土)08:10:11 ID:P9h
Leap 42.3まであと4日
32名無しさん@おーぷん :2017/10/15(日)21:33:07 ID:EDA
保守お疲れ様です。
33名無しさん@おーぷん :2017/11/05(日)11:07:08 ID:b7P
タンブリード使おうぜ
34名無しさん@おーぷん :2017/12/10(日)21:39:29 ID:Pg6
おま環だがubuntu、mintよりopensuseが安定してる
35名無しさん@おーぷん :2018/02/14(水)00:56:39 ID:Z3U
うっかり目を通さずにアップデートして、まともに起動しなくなったんだが、マウスカーソル生きて他GUI氏んでるのって何が怪しいんだ?♣
36名無しさん@おーぷん :2018/02/14(水)20:53:56 ID:OB7
コンソールには切り替えられるの?
とりあえずjwm辺りで操作できるならDEの問題?♦
37名無しさん@おーぷん :2018/05/25(金)17:23:41 ID:HNz
今回(15.0) torrentは無しなのかねぇ。
jaistとrikenはもうダウンロードできるようになってるみたいだけど。
38名無しさん@おーぷん :2018/05/25(金)21:43:07 ID:kTW
>>37
ミラーされてなかっただけっぽいね。
download.opensuse.orgには出てきた。
39名無しさん@おーぷん :2018/05/29(火)07:45:12 ID:RmX
15.0用。

(1) "zypper in libpangox-1_0-0 libpangox-1_0-0-32bit libxml2-2-32bit libwrap0-32bit libgtk-2_0-0-32bit libSM6-32bit libXt6-32bit glibc-locale-32bit"
(2) インストールCDをマウントしてsetupatok.shを実行する。
(3) インストール時に "Input path of gtk.immodules for 32bit application" という質問が
  表示されるが、 "/usr/lib/gtk-2.0/2.10.0/immodules.cache" と答えればよい。
同様に "Input path of gtk.immodules for 64bit application:" には
"/usr/lib64/gtk-2.0/2.10.0/immodules.cache" と答える。
(4) "/usr/bin/gtk-query-immodules-2.0-64 > /usr/lib64/gtk-2.0/2.10.0/immodules.cache"
を実行して更新する
(5) atokx3up2, atokx3gtk216の各パッチ(購入時期によっては
  インストール済みかも)をインストールする。
(6) "/opt/atokx3/sample/setting_suse10.sh" を実行する
(7) カナ入力の人は、下記3行を ~/.Xmodmap に追記する
---
keycode 17 = 8 parenleft kana_YU kana_yu
keycode 18 = 9 parenright kana_YO kana_yo
keycode 132 = backslash bar prolongedsound
---

新着レスの表示 | ここまで読んだ

名前: mail:





SUSE Linux
CRITEO